Results 1 to 4 of 4

Thread: Posting

  1. #1
    Join Date
    Feb 2008
    Location
    Los Angeles, CA
    Replies
    14,261

    Default Posting

    Have you noticed the errors in posting? Some of us are not even able to make paragraphs any longer. I can barely change color or font. Look at my post from this morning in the 50' and above thread. It 's a mess and I had just settled on one color one size and one font but got this. Is there anything you can do to fix this?
    Thanks for any response.


    She was warned.
    She was given an explanation.
    Nevertheless, She persisted.



  2. #2
    Join Date
    Jan 2012
    Location
    South East
    Replies
    1,540

    Default Re: Posting

    Sorry Peggy, just now seeing this. Hopefully I was able to work with you by email getting this resolved. I know multiple users were having issues with paragraphs and fonts. There was a recent security issue with Java plugins, and many browsers disabled it until it was updated.

    If anyone is having issues with the editor not working correctly, there's a few things you can do.

    Determine if Javascript is enabled
    http://webaim.org/techniques/javascr...dia/jstest.htm

    Test if Java is working correctly
    http://www.java.com/en/download/testjava.jsp

    Check Adobe Flash Version
    http://www.adobe.com/software/flash/about/

    Javascript is particularly important and will need to be working for our editor. You can typically enable it in your browsers settings.
    You may want to check if there are updates for any of these, as well as to whichever browser you are using.

  3. #3
    Join Date
    Jul 2005
    Location
    In the Woods
    Replies
    11,875
    Blog Entries
    7

    Default Re: Posting

    Jason, someone that had the problem with paragraphs went to mozella firefox and told me about it. Fixed my paragraph issue just not using IE. I did all the steps you have outlined above and they did not change my problem. Now guess I have to learn how to use a new browser!
    Esther
    Goal 160
    SW 178
    Just do what you know to do!

  4. #4
    Join Date
    Jan 2012
    Location
    South East
    Replies
    1,540

    Default Re: Posting

    Thanks for the information on switching browsers.
    It is likely something within the browser settings of Internet Explorer - maybe fixable with some tweaking?

    As a web designer/computer technician - I would recommend all users switch to Firefox or Chrome. Really, anything non-IE.
    Internet Explorer has consistently been behind on features, and lacks the security that other browsers offer.

Similar Threads

  1. Just Me Posting
    By Kait617 in forum Fantastic 20's, 30's & 40's!
    Replies: 0
    Last Post: 08-02-2011, 08:45 AM
  2. Are the 20's posting here?
    By Shellybean920 in forum Fantastic 20's, 30's & 40's!
    Replies: 1
    Last Post: 04-30-2011, 09:11 AM
  3. Posting pictures
    By redhotmama in forum Fit & Sexy 50s and Beyond!
    Replies: 4
    Last Post: 06-04-2006, 11:09 AM
  4. Help with Posting
    By adorable in forum Fantastic 20's, 30's & 40's!
    Replies: 2
    Last Post: 12-30-2005, 11:05 AM
  5. First Posting
    By Troy'sgal in forum Fantastic 20's, 30's & 40's!
    Replies: 9
    Last Post: 04-08-2005, 06:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •